Commit d63cfe93 authored by Romain Clement's avatar Romain Clement
Browse files

Add missing requirement datasette-render-markdown in setup.py

parent 312be49b
......@@ -30,7 +30,6 @@ jobs:
run: |-
pipenv run datasette publish vercel demo/jobs.db \
--metadata demo/metadata.yml \
--install=datasette-render-markdown \
--install=datasette-cluster-map \
--install=datasette-vega \
--install=https://github.com/rclement/datasette-dashboards/archive/$GITHUB_SHA.zip \
......
......@@ -22,7 +22,7 @@ setup(
version=VERSION,
packages=["datasette_dashboards"],
entry_points={"datasette": ["dashboards = datasette_dashboards"]},
install_requires=["datasette"],
install_requires=["datasette", "datasette-render-markdown"],
extras_require={"test": ["faker", "pytest", "pytest-asyncio", "sqlite-utils"]},
tests_require=["datasette-my-plugin[test]"],
package_data={"datasette_dashboards": ["templates/*.html", "static/*"]},
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment