Commit 9768af24 authored by SBassett's avatar SBassett
Browse files

Install python3-dev via apt so as to hopefully avoid "Failed building wheel...

Install python3-dev via apt so as to hopefully avoid "Failed building wheel for pyyaml" initial install.  pyyaml does install fine, eventually, but I'd like to get rid of this error if possible.
parent 28c69b3b
Pipeline #1119 passed with stage
in 32 seconds
...@@ -18,7 +18,7 @@ cache: ...@@ -18,7 +18,7 @@ cache:
# Installs and config # Installs and config
before_script: before_script:
- apt-get update -yqq - apt-get update -yqq
- apt-get install -yqq git jq python3-venv - apt-get install -yqq git jq python3-venv python3-dev
- python3 -m venv env - python3 -m venv env
- source env/bin/activate - source env/bin/activate
- which python3 && python3 -V # debug, can remove if noisy - which python3 && python3 -V # debug, can remove if noisy
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment