Commit 81dce575 authored by SBassett's avatar SBassett
Browse files

Test quoted WM_APPSEC_NPM_OUTDATED_OPTIONS var

parent 7f28b385
Pipeline #1462 passed with stage
in 47 seconds
......@@ -12,7 +12,7 @@ npm-outdated_dependency_check:
- npm install -g check-outdated
- |
# check if alternative npm audit options were specified calling gitlab-ci.yml file
if [ ! -z ${WM_APPSEC_NPM_OUTDATED_OPTIONS} ]; then
if [ ! -z "$WM_APPSEC_NPM_OUTDATED_OPTIONS" ]; then
NPM_OUTDATED_OPTIONS=${WM_APPSEC_NPM_OUTDATED_OPTIONS}
fi
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment