Commit 4626b785 authored by SBassett's avatar SBassett
Browse files

Can't upgrade something that hasn't been installed :)

parent cf3c212d
Pipeline #1431 passed with stage
in 47 seconds
......@@ -9,7 +9,7 @@ semgrep_check:
before_script:
- apt-get update -yqq
- python3 -m pip install --upgrade semgrep
- python3 -m pip install semgrep
- |
# check if alternative npm audit options were specified calling gitlab-ci.yml file
if [ ! -z ${WM_APPSEC_SEMGREP_OPTIONS} ]; then
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment