Commit c6002fc0 authored by Addshore's avatar Addshore 🏄
Browse files

Tests need bash installed

parent 91eb8225
......@@ -88,7 +88,7 @@ integration-general:
- TEST: general-commands.sh
before_script:
# libc6-compat needed because https://stackoverflow.com/questions/36279253/go-compiled-binary-wont-run-in-an-alpine-docker-container-on-ubuntu-host
- apk add --no-cache libc6-compat
- apk add --no-cache libc6-compat bash
script:
- ./tests/$TEST
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment