Commit 573874ec authored by Addshore's avatar Addshore 🏄
Browse files

Update .gitlab-ci.yml file

parent ed8486dd
Pipeline #433 failed with stages
in 8 seconds
stages:
- test
- build
# The `--ignore-engines` is currently needed, else we get a `error rollup-plugin-dts@3.0.2: The engine "node" is incompatible with this module. Expected version ">=v12.22.1". Got "12.21.0"`
test:
stage: test
before_script:
- yarn install --ignore-engines
script:
- yarn prettier:check
- yarn lint:all
- yarn test:all
build:
stage: build
before_script:
- yarn install --frozen-lockfile --ignore-engines
script:
- yarn tsc
- yarn build
- yarn test:all
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment